<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>CNY Vision  Awesome Back-To-School Tips For Anxious Parents - CNY Vision</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://cnyvision.com/wp-content/uploads/2015/03/favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://cnyvision.com/wp-content/uploads/2019/09/My-Post-31.jpg"/><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1079421462', '0');</script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Awesome Back-To-School Tips For Anxious Parents - CNY Vision" />
<meta property="og:description" content="Fall is finally here, and that means it&#8217;s time to send the kids back to school. Regardless of if your child is just going off to kindergarten for the first time or if they&#8217;re starting their last year of high school, back-to-school can be a nerve-wracking time for parents. If you&#8217;re worried about how your child will &hellip;" />
<meta property="og:url" content="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" />
<meta property="og:site_name" content="CNY Vision" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2019-09-16T15:32:06+00:00" />
<meta property="article:modified_time" content="2019-09-18T08:48:31+00:00" />
<meta property="og:updated_time" content="2019-09-18T08:48:31+00:00" />
<meta property="og:image" content="http://cnyvision.com/wp-content/uploads/2019/09/My-Post-31.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="CNY Vision &raquo; Feed" href="http://cnyvision.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNY Vision &raquo; Comments Feed" href="http://cnyvision.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CNY Vision &raquo; iCal Feed" href="http://cnyvision.com/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnyvision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.24"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://cnyvision.com/wp-includes/css/dashicons.min.css?ver=4.2.24' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://cnyvision.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://cnyvision.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1569222961' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://cnyvision.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnyvision.com/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://cnyvision.com/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.3.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.3.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.3.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f650588b50","ajaxurl":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f650588b50","ajaxurl":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"7ad8e7e6fa","_ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/cnyvision.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnyvision.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnyvision.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.24" />
<link rel='shortlink' href='http://cnyvision.com/?p=15891' />

<!-- This site is using AdRotate v5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:768px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}
</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-15891 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://cnyvision.com/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://cnyvision.com/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://cnyvision.com/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://cnyvision.com/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://cnyvision.com/events/">Events</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a target="_blank" href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://cnyvision.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://cnyvision.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://cnyvision.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://cnyvision.com/category/state-national-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://cnyvision.com/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://cnyvision.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://cnyvision.com/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="http://cnyvision.com/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://cnyvision.com/category/health/">Health<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://cnyvision.com/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://cnyvision.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://cnyvision.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://cnyvision.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://cnyvision.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a target="_blank" href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://cnyvision.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Monday 23 September 2019</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://cnyvision.com">
                                                                           
                                        <img src="http://cnyvision.com/wp-content/uploads/2019/09/cny_logo.jpg" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-64 c-1"><a class="gofollow" data-track="NjQsMSwxLDEw" href="http://www.tailwaterlodge.com" target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2019/09/tailwater.jpg" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-64"><a class="gofollow" data-track="NjQsNCwxLDEw" href="http://www.tailwaterlodge.com" target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2019/09/tailwater.jpg" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://cnyvision.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://cnyvision.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://cnyvision.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://cnyvision.com/category/state-national-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://cnyvision.com/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://cnyvision.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://cnyvision.com/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="http://cnyvision.com/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://cnyvision.com/category/health/">Health<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/black-homeownership-plummets-to-crisis-level-new-nareb-president-promises-strategies-for-increase/">Black Homeownership Plummets to ‘Crisis’ Level, New NAREB President Promises Strategies for Increase</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/">Awesome Back-To-School Tips For Anxious Parents</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/long-island-offshore-wind-projects-slated-to-further-new-yorks-climate-change-goals/">Long Island Offshore Wind Projects Slated to Further New York&#8217;s Climate Change Goals</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/uganda-jails-feminist-critic-for-cyberharassment-of-president-on-facebook/">Uganda Jails Feminist Critic for &#8216;Cyberharassment&#8217; of President on Facebook</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/asthma-and-back-to-school/">Asthma and Back to School</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/who-cares-about-fair-elections/">Who Cares About Fair Elections?</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/democrats-political-gifts-to-number-45/">Democrats’ Political Gifts to Number 45</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/virtual-bridges-technology-helps-inmates-prepare-for-life-outside-prison/">Virtual Bridges: Technology Helps Inmates Prepare for Life Outside Prison</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/the-paradox-of-love-trumps-united-states-of-hate/">The Paradox of Love: Trump’s United States of Hate</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/after-hate-filled-massacres-naacp-blames-trump-for-fueling-racism-bigotry-and-white-supremacy-as-trump-calls-for-end-to-racism-bigotry-and-white-supremacy/">After Hate-filled Massacres: NAACP Blames Trump for Fueling ‘Racism, Bigotry and White Supremacy’ as Trump Calls for End to ‘Racism, Bigotry and White Supremacy&#8217;</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/CNYVision" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/WXXINews" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-15891 post type-post status-publish format-standard has-post-thumbnail hentry category-education" id="post-15891" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Awesome Back-To-School Tips For Anxious Parents</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Sep 16, 2019</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://cnyvision.com/category/education/" rel="category tag">Education</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Awesome Back-To-School Tips For Anxious Parents</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="15891" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://cnyvision.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fcnyvision.com%2F&source=tweetbutton&text=Awesome+Back-To-School+Tips+For+Anxious+Parents&url=http%3A%2F%2Fcnyvision.com%2Fawesome-back-to-school-tips-for-anxious-parents%2F&via=MinReporterROC" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/&description=Awesome+Back-To-School+Tips+For+Anxious+Parents&media=http://cnyvision.com/wp-content/uploads/2019/09/My-Post-31.jpg" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://cnyvision.com/wp-content/uploads/2019/09/My-Post-31.jpg"><img class="alignnone size-full wp-image-15892" src="http://cnyvision.com/wp-content/uploads/2019/09/My-Post-31.jpg" alt="back to school 2019" width="712" height="401" /></a><br />
Fall is finally here, and that means it&#8217;s time to send the kids back to school. Regardless of if your child is just going off to kindergarten for the first time or if they&#8217;re starting their last year of high school, back-to-school can be a nerve-wracking time for parents. If you&#8217;re worried about how your child will do when starting the school year, you can give them the best chance of success possible with these easy tips.</p>
<h3>Help Them Eat Well</h3>
<p>A good diet can make a surprising amount of difference in your child&#8217;s day-to-day wellness and readiness for school. Depending on your kid&#8217;s age, do what you can to encourage them to eat well. This goes for picky eaters as well &#8211; you might have to find ways to hide healthy foods in other meals. Try new vegetable options like <a href="http://www.freshorigins.com/faqs/" target="_blank">microgreens</a>, a tiny form of edible greens produced from very young plants. You can also combine fruits into fun, colorful combinations, like berry kabobs or fruit salads.</p>
<p>Healthy eating shouldn&#8217;t stop when they&#8217;re at school, either. If you can, pack them a lunch or teach them how to pack a healthy lunch for themselves if they&#8217;re old enough. Be careful and make sure the foods you&#8217;re choosing will be safe to eat if they&#8217;re left without refrigeration for a while. According to the CDC, each year, <a href="https://www.interstatecarbonic.com/cleanliness-needs-consider-ice-blasting/">one in six</a> Americans gets sick by consuming contaminated foods or beverages.</p>
<h3>Make Time For Check-Ups And Medical Appointments</h3>
<p>Most students by now will already have completed their mandatory physicals; however, this doesn&#8217;t mean you should stop taking them to regular check ups. Routine physicals are an important part of keeping your child healthy throughout the school year. This includes dental care as well as your standard pediatrician visits. The Center for Health and Health Care in Schools warns that <a href="http://mypdcdentists.com/dealing-with-childhood-needle-phobia/" target="_blank">51 million school hours</a> are lost each year due to dental-related illnesses. Because children&#8217;s adult teeth start to come in <a href="http://smilezpediatricdentalgroup.com/3-smart-tips-to-help-your-child-conquer-their-dental-demons/">around age six</a>, you need to start taking care of their teeth sooner than you think. Keep track of when appointments are, and make sure you make it to all of them on time. This will help your child <a href="https://www.care.com/c/stories/3192/101-back-to-school-tips-for-kids-and-parents/">stay healthy</a> in school, while also putting your mind at ease since you know they&#8217;re well taken care of.</p>
<h3>Leave Time For Studying</h3>
<p>Students can quickly build up a busy schedule once school starts out for the year, with sports, clubs, homework, and other activities taking up a lot of precious time. However, help your child <a href="https://blog.ed.gov/2016/08/9-back-to-school-pro-tips/">set up a schedule</a> that leaves plenty of time for studying. It might be helpful for them to have a change of scenery for this activity, allowing them to better focus on the task at hand. Check out your local library to see if they have any specific homework help or study sessions. There are over <a href="https://www.rollproducts.com/experts/importance-of-accurate-labels-4-industries-that-rely-on-labeling/">119,000 libraries</a> in the United States, and it&#8217;s likely that your local library has at least a few options to help your child with their schoolwork.</p>
<h3>Trust Your Child&#8217;s Judgement</h3>
<p>There are plenty of things to worry about regularly as a parent, especially at the start of the school year. Will they make friends? How will they do with schoolwork? Are they going to be safe? While it can be difficult to put your anxieties aside, remember that your child has the ability to make decisions for themselves, and will often have the best understanding of what they want and need to succeed. It&#8217;s true, your child might make a few mistakes along the way, but these can be used as opportunities for growth in the long-run. Chances are, your child will do just fine at school; they just need a bit of room to grow and explore.</p>
<p>&nbsp;</p>
<div class="g g-3"><div class="g-single a-68"><span style="float:left;"><a class="gofollow" data-track="NjgsMywxLDEw" href="http://minorityreporter.net/minority-reporter-classifieds/browse-categories/?category_id=47%2Fbid-notices/" target="new"><img style="border:5px solid #FFFFFF" src="http://cnyvision.com/wp-content/uploads/2018/02/bids-promo_vision.jpg" align="left" width="400" height="257" /></a></span></div></div></div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" data-text="Awesome Back-To-School Tips For Anxious Parents" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/&amp;media=http://cnyvision.com/wp-content/uploads/2019/09/My-Post-31.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://cnyvision.com/awesome-back-to-school-tips-for-anxious-parents/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://cnyvision.com/black-homeownership-plummets-to-crisis-level-new-nareb-president-promises-strategies-for-increase/" id="prepost"><span>Previous Post</span>Black Homeownership Plummets to ‘Crisis’ Level, New NAREB President Promises Strategies for Increase</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://cnyvision.com/long-island-offshore-wind-projects-slated-to-further-new-yorks-climate-change-goals/" id="nextpost"><span>Next Post</span>Long Island Offshore Wind Projects Slated to Further New York's Climate Change Goals</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/black-homeownership-plummets-to-crisis-level-new-nareb-president-promises-strategies-for-increase/" title="Black Homeownership Plummets to ‘Crisis’ Level, New NAREB President Promises Strategies for Increase"> <img src="http://cnyvision.com/wp-content/uploads/2019/09/donnellwilliams-nareboathofoffice1-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/black-homeownership-plummets-to-crisis-level-new-nareb-president-promises-strategies-for-increase/" rel="bookmark" title="Permanent link to Black Homeownership Plummets to ‘Crisis’ Level, New NAREB President Promises Strategies for Increase">
									Black Homeownership Plummets to ‘Crisis’ Level, New NAREB President Promises Strategies for Increase                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/long-island-offshore-wind-projects-slated-to-further-new-yorks-climate-change-goals/" title="Long Island Offshore Wind Projects Slated to Further New York&#8217;s Climate Change Goals"> <img src="http://cnyvision.com/wp-content/uploads/2019/08/wind-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/long-island-offshore-wind-projects-slated-to-further-new-yorks-climate-change-goals/" rel="bookmark" title="Permanent link to Long Island Offshore Wind Projects Slated to Further New York&#8217;s Climate Change Goals">
									Long Island Offshore Wind Projects Slated to Further New York&#8217;s Climate Change Goals                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/uganda-jails-feminist-critic-for-cyberharassment-of-president-on-facebook/" title="Uganda Jails Feminist Critic for &#8216;Cyberharassment&#8217; of President on Facebook"> <img src="http://cnyvision.com/wp-content/uploads/2019/08/dr.nyanzi-250x242.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/uganda-jails-feminist-critic-for-cyberharassment-of-president-on-facebook/" rel="bookmark" title="Permanent link to Uganda Jails Feminist Critic for &#8216;Cyberharassment&#8217; of President on Facebook">
									Uganda Jails Feminist Critic for &#8216;Cyberharassment&#8217; of President on Facebook                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		<div class="margin-bottom"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!--JavaScript Tag with group ID // Tag for network 5518: Digital Reach/AF - NYPA // Website: CNY Vision (NYPA) // Page: Home/ROS // Placement: CNY_Vision_MPU (4118627) // created at: May 30, 2017 5:34:50 PM-->
<center><script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5518/4118627/0/0/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript></center>
<!-- End of JavaScript Tag --></div>
		<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.minorityreporter.net">Minority Reporter - Rochester, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/CNYVision"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-68"><a class="gofollow" data-track="NjgsMiwxLDEw" href="http://minorityreporter.net/minority-reporter-classifieds/browse-categories/?category_id=47%2Fbid-notices/" target="new"><img style="border:5px solid #FFFFFF" src="http://cnyvision.com/wp-content/uploads/2018/02/bids-promo_vision.jpg" align="left" width="400" height="257" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>CNY Vision Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/39/the-pike-company/rochester/bid-notices/">The Pike Company</a></div> <div class="awpcp-listings-widget-item-excerpt">The Pike Company is soliciting quotes from NYS MWB...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/39/the-pike-company/rochester/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/29/bid-8195/syracuse/bid-notices/">BID 8195</a></div> <div class="awpcp-listings-widget-item-excerpt">ADVERTISEMENT

NOTICE TO CONTRACTORS
FOR THE CO...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/29/bid-8195/syracuse/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/94/inventory-associate-centro/general/">Inventory Associate - Centro</a></div> <div class="awpcp-listings-widget-item-excerpt">Inventory Associate (2 Openings)

Centro seeks a...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/94/inventory-associate-centro/general/">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2015 CNY Vision. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                        <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://localhost/meg/">Home</a></li>
</ul>                    
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1569222961'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/comment-reply.min.js?ver=4.2.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.16.4-a'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","nonce":"6eeb65f2ae"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


