<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>CNY Vision  Superintendent Jaime Alicea Has a Plan To End Teacher Truancy - CNY Vision</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://new.cnyvision.com/wp-content/uploads/2015/03/favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://cnyvision.com/wp-content/uploads/2017/08/55821375_Subscription_S.jpg"/>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Superintendent Jaime Alicea Has a Plan To End Teacher Truancy - CNY Vision" />
<meta property="og:description" content="According to a new report from Syracuse.com, the Syracuse City School District is dealing with a strange new truancy problem. It&#8217;s not that students are skipping too much school, but rather that teachers are. On any given day, Syracuse.com reporter Julie McMahon discovered that 200 out of the district&#8217;s 3,500 employees will not show up &hellip;" />
<meta property="og:url" content="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" />
<meta property="og:site_name" content="CNY Vision" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2017-08-09T10:06:44+00:00" />
<meta property="article:modified_time" content="2017-08-09T17:44:55+00:00" />
<meta property="og:updated_time" content="2017-08-09T17:44:55+00:00" />
<meta property="og:image" content="http://cnyvision.com/wp-content/uploads/2017/08/55821375_Subscription_S.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="CNY Vision &raquo; Feed" href="http://cnyvision.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNY Vision &raquo; Comments Feed" href="http://cnyvision.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CNY Vision &raquo; iCal Feed" href="http://cnyvision.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnyvision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://cnyvision.com/wp-includes/css/dashicons.min.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://cnyvision.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://cnyvision.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1502367577' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://cnyvision.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnyvision.com/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://cnyvision.com/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.3.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.3.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.3.3' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67526099-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5a8c56c810","ajaxurl":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5a8c56c810","ajaxurl":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.0.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnyvision.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnyvision.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.15" />
<link rel='shortlink' href='http://cnyvision.com/?p=11946' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:768px; }
	.b-4 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}
</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-11946 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://cnyvision.com/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://cnyvision.com/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://cnyvision.com/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://cnyvision.com/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://cnyvision.com/events/">Events</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://cnyvision.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="http://cnyvision.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://cnyvision.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://cnyvision.com/category/state-national-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://cnyvision.com/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://cnyvision.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://cnyvision.com/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="http://cnyvision.com/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://cnyvision.com/category/health/">Health<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://cnyvision.com/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://cnyvision.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://cnyvision.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://cnyvision.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://cnyvision.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://cnyvision.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Thursday 10 August 2017</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://cnyvision.com">
                                                                           
                                        <img src="http://new.cnyvision.com/wp-content/uploads/2015/03/cnyvision-logo2.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div id="mobilead"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://cnyvision.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="http://cnyvision.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://cnyvision.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://cnyvision.com/category/state-national-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://cnyvision.com/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://cnyvision.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://cnyvision.com/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="http://cnyvision.com/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://cnyvision.com/category/health/">Health<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/syracuse-latin-students-publish-book-proceeds-to-benefit-charity/">Syracuse Latin Students Publish Book; Proceeds to Benefit Charity</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/time-inc-to-sell-majority-of-its-stake-in-essence-magazine-by-years-end/">Time Inc. to Sell Majority of its Stake in Essence Magazine by Year&#8217;s End</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/">Superintendent Jaime Alicea Has a Plan To End Teacher Truancy</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/alfonso-davis-shut-out-from-democratic-primary-in-syracuse-mayoral-race/">Alfonso Davis shut out from Democratic primary in Syracuse mayoral race</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/tesla-to-bring-solar-roofing-to-buffalo-by-end-of-2017/">Tesla To Bring Solar Roofing To Buffalo By End Of 2017</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/justice-departments-assault-on-affirmative-action-signals-aggressive-roll-back-on-civil-rights/">Justice Department’s Assault on Affirmative Action Signals Aggressive Roll Back on Civil Rights</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/study-body-cams-show-cops-more-polite-to-white-drivers/">Study: Body Cams Show Cops More Polite to White Drivers</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/election-races-to-watch-kenya-rwanda-angola/">Election Races to Watch: Kenya, Rwanda, Angola</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/new-york-state-offers-free-camping-for-first-timers/">New York State Offers Free Camping For First Timers</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/life-on-mars-lands-its-poet-earthly-honors/">“Life on Mars” Lands Its Poet Earthly Honors</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/CNYVision" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/WXXINews" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-11946 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-feature-news category-local-news" id="post-11946" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Superintendent Jaime Alicea Has a Plan To End Teacher Truancy</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Aug 09, 2017</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://cnyvision.com/category/education/" rel="category tag">Education</a>, <a href="http://cnyvision.com/category/feature-news/" rel="category tag">Featured News</a>, <a href="http://cnyvision.com/category/local-news/" rel="category tag">Local News</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Superintendent Jaime Alicea Has a Plan To End Teacher Truancy</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="11946" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://cnyvision.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fcnyvision.com%2F&source=tweetbutton&text=Superintendent+Jaime+Alicea+Has+a+Plan+To+End+Teacher+Truancy&url=http%3A%2F%2Fcnyvision.com%2Fsuperintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Fcnyvision.com%2F&amp;source=tweetbutton&amp;text=Superintendent+Jaime+Alicea+Has+a+Plan+To+End+Teacher+Truancy&amp;url=http%3A%2F%2Fcnyvision.com%2Fsuperintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/&description=Superintendent+Jaime+Alicea+Has+a+Plan+To+End+Teacher+Truancy&media=http://cnyvision.com/wp-content/uploads/2017/08/55821375_Subscription_S.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/&amp;description=Superintendent+Jaime+Alicea+Has+a+Plan+To+End+Teacher+Truancy&amp;media=http://cnyvision.com/wp-content/uploads/2017/08/55821375_Subscription_S.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://cnyvision.com/wp-content/uploads/2017/08/55821375_Subscription_S.jpg"><img class="alignnone size-full wp-image-11947" src="http://cnyvision.com/wp-content/uploads/2017/08/55821375_Subscription_S.jpg" alt="Schoolgirl rising her hand at geography lesson" width="848" height="566" /></a>According to a new report from <a href="http://www.syracuse.com/schools/index.ssf/2017/07/syracuse_schools_tackle_truancy_problem_--_among_teachers.html#incart_river_index" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.syracuse.com/schools/index.ssf/2017/07/syracuse_schools_tackle_truancy_problem_--_among_teachers.html#incart_river_index', 'Syracuse.com');" target="_blank">Syracuse.com</a>, the Syracuse City School District is dealing with a strange new truancy problem.
<p>It&#8217;s not that students are skipping too much school, but rather that teachers are.
<p>On any given day, Syracuse.com reporter Julie McMahon discovered that 200 out of the district&#8217;s 3,500 employees will not show up to work, and McMahon recites a litany of very real costs:
<blockquote>
<ul>
<li>Last year, Syracuse schools spent $3.25 million on short-term substitutes.</li>
<li>The district filled just 79 percent of its substitute jobs, leading schools to scramble and teachers to double up their classes.</li>
<li>Research shows teacher truancy is closely tied to student attendance, academic performance and the culture in a school.</li>
</ul>
</blockquote>
<p>The problem stems from teachers who misuse sick days. In one particularly egregious case, an employee logged 37 absences and was counseled for the <em>seventh straight year</em> for using too much sick time. In other cases, teachers have scheduled &#8220;sick days&#8221; weeks in advance.
<p>&#8220;That was concerning to us because looking at the data, how do you know you&#8217;re going to be sick the next day, the next week or in a month?&#8221; said a district personnel analyst.
<p>In short, some teachers are using sick days to extend their vacations or enjoy long weekends, which has led to constant staffing problems in the school district.
<p>When St. Patrick&#8217;s Day fell on a Friday following two snow days, Syracuse.com reports that 340 employees called in sick, and some &#8220;employees had entered a sick day into the electronic system days, weeks and in a few cases, a month prior to the holiday.&#8221;
<p>Not only that, but a school district analysis found that teachers are most likely to get sick on Fridays and Mondays. According to that analsysis, an average of 194 employees are absent on Fridays while 168 are out on Mondays.<div class="g g-3"><div class="g-single a-39"><span style="float:left;"><a href="http://tailwaterlodge.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://tailwaterlodge.com/', '');" class="gofollow" data-track="MzksMywxLDEw"  target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2015/03/TailWater-Promo-medium.jpg" width="400" height="240" /></a></span></div></div>
<p>Already, teachers get 12 sick days and five personal days each year, which does not include summer vacation, parental leave, or long-term absences because of illness or disability.
<p>While the problem is creating a staffing headache for the district, experts say it&#8217;s also dangerous for students, who are also more likely to miss school when their teachers do the same.
<p>However, Syracuse City School District Superintendent Jaime Alicea reportedly <a href="http://www.syracuse.com/schools/index.ssf/2017/07/8_ways_syracuse_superintendent_plans_to_combat_truancy_among_teachers.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.syracuse.com/schools/index.ssf/2017/07/8_ways_syracuse_superintendent_plans_to_combat_truancy_among_teachers.html', 'has a plan to reduce teacher absenteeism');" target="_blank">has a plan to reduce teacher absenteeism</a>. In addition to asking for doctor&#8217;s notes, teachers will also have to inform their immediate supervisor before taking a sick day.
<p>&#8220;We&#8217;re trying to deliver the message that it&#8217;s important for them to come to work,&#8221; Alicea told Syracuse.com.
<p><a href="https://www.facebook.com/CNYVision/posts/1405696622833069" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/CNYVision/posts/1405696622833069', 'Click here to comment on this article on our Facebook page');"><strong>Click here to comment on this article on our Facebook page</strong></a>.
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" data-text="Superintendent Jaime Alicea Has a Plan To End Teacher Truancy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/&amp;media=http://cnyvision.com/wp-content/uploads/2017/08/55821375_Subscription_S.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://cnyvision.com/superintendent-jaime-alicea-has-a-plan-to-end-teacher-truancy/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://cnyvision.com/time-inc-to-sell-majority-of-its-stake-in-essence-magazine-by-years-end/" id="prepost"><span>Previous Post</span>Time Inc. to Sell Majority of its Stake in Essence Magazine by Year's End</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://cnyvision.com/alfonso-davis-shut-out-from-democratic-primary-in-syracuse-mayoral-race/" id="nextpost"><span>Next Post</span>Alfonso Davis shut out from Democratic primary in Syracuse mayoral race</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/syracuse-latin-students-publish-book-proceeds-to-benefit-charity/" title="Syracuse Latin Students Publish Book; Proceeds to Benefit Charity"> <img src="http://cnyvision.com/wp-content/uploads/2017/08/students-book-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/syracuse-latin-students-publish-book-proceeds-to-benefit-charity/" rel="bookmark" title="Permanent link to Syracuse Latin Students Publish Book; Proceeds to Benefit Charity">
									Syracuse Latin Students Publish Book; Proceeds to Benefit Charity                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/time-inc-to-sell-majority-of-its-stake-in-essence-magazine-by-years-end/" title="Time Inc. to Sell Majority of its Stake in Essence Magazine by Year&#8217;s End"> <img src="http://cnyvision.com/wp-content/uploads/2017/08/essencecover-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/time-inc-to-sell-majority-of-its-stake-in-essence-magazine-by-years-end/" rel="bookmark" title="Permanent link to Time Inc. to Sell Majority of its Stake in Essence Magazine by Year&#8217;s End">
									Time Inc. to Sell Majority of its Stake in Essence Magazine by Year&#8217;s End                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/alfonso-davis-shut-out-from-democratic-primary-in-syracuse-mayoral-race/" title="Alfonso Davis shut out from Democratic primary in Syracuse mayoral race"> <img src="http://cnyvision.com/wp-content/uploads/2017/04/ALFONSODavis2-Cl-LowRes_edited-214x300-238x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/alfonso-davis-shut-out-from-democratic-primary-in-syracuse-mayoral-race/" rel="bookmark" title="Permanent link to Alfonso Davis shut out from Democratic primary in Syracuse mayoral race">
									Alfonso Davis shut out from Democratic primary in Syracuse mayoral race                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read the Current Issue</h2></div>			<div class="textwidget"><a href="http://online.fliphtml5.com/rfce/dsok/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://online.fliphtml5.com/rfce/dsok/', '');"><img src="http://cnyvision.com/wp-content/uploads/2017/08/CNY_080317_COVER.jpg"/></a></div>
		<div class="margin-bottom"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!--JavaScript Tag with group ID // Tag for network 5518: Digital Reach/AF - NYPA // Website: CNY Vision (NYPA) // Page: Home/ROS // Placement: CNY_Vision_MPU (4118627) // created at: May 30, 2017 5:34:50 PM-->
<center><script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5518/4118627/0/0/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://adserver.adtechus.com/adlink/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4', '');" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript></center>
<!-- End of JavaScript Tag --></div>
		<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rochesterlavoz.com', 'La Voz - Bilingual Newspaper');">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.minorityreporter.net" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.minorityreporter.net', 'Minority Reporter - Rochester, NY Newspaper');">Minority Reporter - Rochester, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/CNYVision"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-61"><a class="gofollow" data-track="NjEsMiwxLDEw" href="http://theguesthouseny.com/" target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2017/05/GuestHouse_5x3_GrandRoom.jpg" width="400" height="240" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>CNY Vision Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-title"><h2>Forecast</h2></div>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">08/10</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sun and clouds mixed. High 84F. Winds light and variable.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">08/11</span>

					<span class="wu-cond-pop" title="40% Chance of Precipitation">40%</span>

			</div>

			

				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Cloudy in the morning with scattered thunderstorms developing later in the day. High near 80F. Winds S at 10 to 15 mph. Chance of rain 40%.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/icons/k/tstorms.gif" alt="Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">08/12</span>

					<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>

			</div>

			

				<div class="wu-cond-text">Thunderstorm</div>

						<div class="wu-forecast-text">Thunderstorms likely. High 77F. Winds SSW at 5 to 10 mph. Chance of rain 80%.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:13201.1.99999" rel="external" title="View the Syracuse forecast on Wunderground.com"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

<div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/15/economy-paving/cortland-new-york-13073/legal-notices/">Economy Paving</a></div> <div class="awpcp-listings-widget-item-excerpt">Economy Paving Co, Inc will be preparing quotation...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/15/economy-paving/cortland-new-york-13073/legal-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/44/cnyrta-request-for-proposals/syracuse/bid-notices/">CNYRTA - Request for Proposals</a></div> <div class="awpcp-listings-widget-item-excerpt">The Central New York Regional Transportation Autho...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/44/cnyrta-request-for-proposals/syracuse/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/49/invitation-for-bid-rha/rochester/bid-notices/">Invitation for Bid-RHA</a></div> <div class="awpcp-listings-widget-item-excerpt">
INVITATION for BID


The Rochester Housing Au...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/49/invitation-for-bid-rha/rochester/bid-notices/">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2015 CNY Vision. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1502367577'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/comment-reply.min.js?ver=4.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.16.4-a'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


