<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>CNY Vision  Urban Delights Produce Reopens at Downtown Syracuse Farmers Market - CNY Vision</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://new.cnyvision.com/wp-content/uploads/2015/03/favicon.png" type="image/x-icon" />       
    
<meta property="og:image" content="http://cnyvision.com/wp-content/uploads/2018/07/53419447_Subscription_S.jpg"/>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Urban Delights Produce Reopens at Downtown Syracuse Farmers Market - CNY Vision" />
<meta property="og:description" content="The Syracuse Downtown Farmers Market returned for the summer in June for its 46th annual season. This week, it saw a stand run by local youth for their second season selling in Clinton Square, Urban Delights Produce. The Syracuse high school students set up lettuce heads and charred greens while giving customers a chance to &hellip;" />
<meta property="og:url" content="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" />
<meta property="og:site_name" content="CNY Vision" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2018-07-20T11:00:42+00:00" />
<meta property="og:image" content="http://cnyvision.com/wp-content/uploads/2018/07/53419447_Subscription_S.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="CNY Vision &raquo; Feed" href="http://cnyvision.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNY Vision &raquo; Comments Feed" href="http://cnyvision.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CNY Vision &raquo; iCal Feed" href="http://cnyvision.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnyvision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.21"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://cnyvision.com/wp-includes/css/dashicons.min.css?ver=4.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://cnyvision.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://cnyvision.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1532469100' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://cnyvision.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnyvision.com/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cnyvision.com/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://cnyvision.com/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.3.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.3.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cnyvision.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.3.3' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67526099-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3f13d1994d","ajaxurl":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3f13d1994d","ajaxurl":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.0.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnyvision.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnyvision.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.21" />
<link rel='shortlink' href='http://cnyvision.com/?p=15046' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:768px; }
	.b-4 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}
</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-15046 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://cnyvision.com/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://cnyvision.com/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://cnyvision.com/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://cnyvision.com/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://cnyvision.com/events/">Events</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://cnyvision.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://cnyvision.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://cnyvision.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://cnyvision.com/category/state-national-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://cnyvision.com/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://cnyvision.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://cnyvision.com/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://cnyvision.com/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://cnyvision.com/category/health/">Health<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://cnyvision.com/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://cnyvision.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://cnyvision.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://cnyvision.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://cnyvision.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1495"><a href="http://minorityreporter.net/minority-reporter-classifieds/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://minorityreporter.net/minority-reporter-classifieds/', 'Classifieds');" target="_blank">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://cnyvision.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Tuesday 24 July 2018</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://cnyvision.com">
                                                                           
                                        <img src="http://new.cnyvision.com/wp-content/uploads/2015/03/cnyvision-logo2.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-75 c-1"><a href="http://apply2ontech.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://apply2ontech.com', '');" class="gofollow" data-track="NzUsMSwxLDEw"  target="new"><img style="border:5px solid #FFFFFF" src="http://cnyvision.com/wp-content/uploads/2018/06/Ontech-ROS-Banner-R2-copy.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-64 c-2"><a href="http://www.tailwaterlodge.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tailwaterlodge.com', '');" class="gofollow" data-track="NjQsMSwxLDEw"  target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2017/08/CNY-Vision-2-TWL.jpg" width="728" height="90" /></a></div><div class="g-dyn a-73 c-3"><a href="http://cnyarts.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://cnyarts.org', '');" class="gofollow" data-track="NzMsMSwxLDEw"  target="new"><img style="border:5px solid #FFFFFF" src="http://cnyvision.com/wp-content/uploads/2018/05/Banner_Fml_CNY-Vision.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-63 c-4"><a href="http://www.1060restaurant.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.1060restaurant.com', '');" class="gofollow" data-track="NjMsMSwxLDEw"  target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2017/08/CNY-Vision-2-1060.jpg" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-63"><a href="http://www.1060restaurant.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.1060restaurant.com', '');" class="gofollow" data-track="NjMsNCwxLDEw"  target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2017/08/CNY-Vision-2-1060.jpg" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-64"><a href="http://www.tailwaterlodge.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tailwaterlodge.com', '');" class="gofollow" data-track="NjQsNCwxLDEw"  target="_blank"><img src="http://cnyvision.com/wp-content/uploads/2017/08/CNY-Vision-2-TWL.jpg" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-73"><a href="http://cnyarts.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://cnyarts.org', '');" class="gofollow" data-track="NzMsNCwxLDEw"  target="new"><img style="border:5px solid #FFFFFF" src="http://cnyvision.com/wp-content/uploads/2018/05/Banner_Fml_CNY-Vision.jpg" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://cnyvision.com/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://cnyvision.com/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://cnyvision.com/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://cnyvision.com/category/state-national-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://cnyvision.com/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://cnyvision.com/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://cnyvision.com/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://cnyvision.com/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://cnyvision.com/category/health/">Health<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/">Urban Delights Produce Reopens at Downtown Syracuse Farmers Market</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/syracuse-bridge-collapsed-just-13-months-after-it-passed-inspection-with-cracks/">Syracuse Bridge Collapsed Just 13 Months After It Passed Inspection With Cracks</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/keeping-up-with-the-cyclists-the-adirondacks/">Keeping Up With The Cyclists: The Adirondacks</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/many-breast-cancer-patients-arent-getting-follow-up-imaging-study-shows/">Many Breast Cancer Patients Aren&#8217;t Getting Follow-Up Imaging, Study Shows</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/city-releases-south-avenue-economic-feasibility-study/">City Releases South Avenue Economic Development Feasibility Study</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/rochester-affordable-housing-construction-begins-on-charlotte-street/">Rochester Affordable Housing Construction Begins On Charlotte Street</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/meshae-brooks-rolling-event-preps-first-franchisee-in-new-york-state/">Entrepreneur Me’Shae Brooks-Rolling  Brings Event Franchise to Syracuse</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/walt-dixie-jubilee-homes-set-to-celebrate-31st-anniversary/">Walt Dixie, Jubilee Homes Set to Celebrate 31st Anniversary</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/former-mayor-of-syracuse-stephanie-miner-enters-race-for-governor/">Former Mayor of Syracuse Stephanie Miner Enters Race for Governor</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://cnyvision.com/balter-wins-24th-district-congressional-primary-as-voter-turnout-nearly-doubles-from-2016/">Balter Wins 24th District Congressional Primary as Voter Turnout Nearly Doubles from 2016</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/CNYVision" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/WXXINews" target="_blank"><img src="http://cnyvision.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-15046 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news" id="post-15046" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Urban Delights Produce Reopens at Downtown Syracuse Farmers Market</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jul 20, 2018</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://cnyvision.com/category/feature-news/" rel="category tag">Featured News</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Urban Delights Produce Reopens at Downtown Syracuse Farmers Market</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="15046" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://cnyvision.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fcnyvision.com%2F&source=tweetbutton&text=Urban+Delights+Produce+Reopens+at+Downtown+Syracuse+Farmers+Market&url=http%3A%2F%2Fcnyvision.com%2Furban-delights-produce-reopens-at-downtown-syracuse-farmers-market%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Fcnyvision.com%2F&amp;source=tweetbutton&amp;text=Urban+Delights+Produce+Reopens+at+Downtown+Syracuse+Farmers+Market&amp;url=http%3A%2F%2Fcnyvision.com%2Furban-delights-produce-reopens-at-downtown-syracuse-farmers-market%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/&description=Urban+Delights+Produce+Reopens+at+Downtown+Syracuse+Farmers+Market&media=http://cnyvision.com/wp-content/uploads/2018/07/53419447_Subscription_S.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/&amp;description=Urban+Delights+Produce+Reopens+at+Downtown+Syracuse+Farmers+Market&amp;media=http://cnyvision.com/wp-content/uploads/2018/07/53419447_Subscription_S.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://cnyvision.com/wp-content/uploads/2018/07/53419447_Subscription_S.jpg"><img class="alignleft size-full wp-image-15047" src="http://cnyvision.com/wp-content/uploads/2018/07/53419447_Subscription_S.jpg" alt="" width="849" height="566" /></a>The Syracuse Downtown Farmers Market returned for the summer in June for its <a href="https://www.syracuse.com/news/index.ssf/2018/07/urban_delights_farmers_market_stand_returns.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.syracuse.com/news/index.ssf/2018/07/urban_delights_farmers_market_stand_returns.html', '46th annual season');">46th annual season</a>. This week, it saw a stand run by local youth for their second season selling in Clinton Square, Urban Delights Produce.
<p>The Syracuse high school students set up lettuce heads and charred greens while giving customers a chance to smell the mint leaves. By 10:00 a.m., the Urban Delights farmers stand had already run out of their popular greens, and director Kristina Kirby had to go back to the garden to restock.
<p>The kids are ages <a>15 to 21-years-old</a>, and they operate the stand as a summer job. They&#8217;re hired through Central New York Works of Jubilee Homes of Syracuse Inc. to garden and sell their products around the Syracuse area. Kirby is one of the ten workers who is gaining work experience and educating Central New York&#8217;s youth about organic produce.
<p>&#8220;We have got a lot of kids that come and they have never touched soil in their life. They&#8217;re like, &#8216;What&#8217;s a compost?'&#8221; Kirby said. &#8220;One thing they know about is maybe collard greens but a lot of the vegetables they really don&#8217;t know anything about.&#8221;
<p>The initiative became a hands-on learning experience when Jubilee Homes created the Jubilee Southwest Community Learning Farm where Urban Delights student-employees grow their crops. Now the students work every Tuesday at the Urban Delights Farm Stand at the downtown farmers market.
<p>&#8220;This is real manual labor,&#8221; said Karisa Kirby, an Ithaca College student employed for the summer to help supervise the teens. &#8220;We have raised beds that we plant our crops in. We fill those, we weed those, we harvest everything. We don&#8217;t use pesticides, everything&#8217;s organic so we have to make sure we have to kill any bugs or any pests. We also use an irrigation system to water everything, we have a compost pile- we use that to refill beds.&#8221;
<p>Nearly <a href="https://www.oxclutch.com/blogs/news/starting-a-farm-here-are-3-great-beginner-tips" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.oxclutch.com/blogs/news/starting-a-farm-here-are-3-great-beginner-tips', '87% of farms');">87% of farms</a> in the United States are owned and operated by individuals or families, and this farm is one of them. The kids are connecting with each other, as well as their community.
<p>&#8220;This program has helped me connect with my community,&#8221; Kirby said. &#8220;I grew up in Syracuse, I have lived here my whole life. This program really made me aware of some of the issues that we have, things that we face. So it makes you want to make a difference.&#8221;<div class="g g-3"><div class="g-single a-74"><span style="float:left;"><a href="http://prfestival.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://prfestival.com', '');" class="gofollow" data-track="NzQsMywxLDEw"  target="new"><img style="border:5px solid #FFFFFF" src="http://cnyvision.com/wp-content/uploads/2018/05/PRFest2018.jpg" align="left" width="493" height="480" /></a></span></div></div>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" data-text="Urban Delights Produce Reopens at Downtown Syracuse Farmers Market" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/&amp;media=http://cnyvision.com/wp-content/uploads/2018/07/53419447_Subscription_S.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://cnyvision.com/urban-delights-produce-reopens-at-downtown-syracuse-farmers-market/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://cnyvision.com/syracuse-bridge-collapsed-just-13-months-after-it-passed-inspection-with-cracks/" id="nextpost"><span>Next Post</span>Syracuse Bridge Collapsed Just 13 Months After It Passed Inspection With Cracks</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/syracuse-bridge-collapsed-just-13-months-after-it-passed-inspection-with-cracks/" title="Syracuse Bridge Collapsed Just 13 Months After It Passed Inspection With Cracks"> <img src="http://cnyvision.com/wp-content/uploads/2018/07/72928624_Subscription_S-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/syracuse-bridge-collapsed-just-13-months-after-it-passed-inspection-with-cracks/" rel="bookmark" title="Permanent link to Syracuse Bridge Collapsed Just 13 Months After It Passed Inspection With Cracks">
									Syracuse Bridge Collapsed Just 13 Months After It Passed Inspection With Cracks                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/keeping-up-with-the-cyclists-the-adirondacks/" title="Keeping Up With The Cyclists: The Adirondacks"> <img src="http://cnyvision.com/wp-content/uploads/2018/07/92027264_Subscription_S-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/keeping-up-with-the-cyclists-the-adirondacks/" rel="bookmark" title="Permanent link to Keeping Up With The Cyclists: The Adirondacks">
									Keeping Up With The Cyclists: The Adirondacks                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://cnyvision.com/many-breast-cancer-patients-arent-getting-follow-up-imaging-study-shows/" title="Many Breast Cancer Patients Aren&#8217;t Getting Follow-Up Imaging, Study Shows"> <img src="http://cnyvision.com/wp-content/uploads/2018/07/153860994_Subscription_S-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://cnyvision.com/many-breast-cancer-patients-arent-getting-follow-up-imaging-study-shows/" rel="bookmark" title="Permanent link to Many Breast Cancer Patients Aren&#8217;t Getting Follow-Up Imaging, Study Shows">
									Many Breast Cancer Patients Aren&#8217;t Getting Follow-Up Imaging, Study Shows                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read the Current Issue</h2></div>			<div class="textwidget"><a href="http://minorityreporter.net/file/CNY_Vision.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://minorityreporter.net/file/CNY_Vision.pdf');" target="new"><img src="http://cnyvision.com/wp-content/uploads/2018/07/CNY_062818_cover.jpg"/></a>
You will need a pdf reader to view this file. If you do not have one please click <a href="https://get.adobe.com/reader" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://get.adobe.com/reader', 'HERE');" target="new">HERE</a> to download Adobe Pdf Reader</div>
		<div class="margin-bottom"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!--JavaScript Tag with group ID // Tag for network 5518: Digital Reach/AF - NYPA // Website: CNY Vision (NYPA) // Page: Home/ROS // Placement: CNY_Vision_MPU (4118627) // created at: May 30, 2017 5:34:50 PM-->
<center><script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5518/4118627/0/0/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://adserver.adtechus.com/adlink/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4', '');" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5518/4118627/0/0/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript></center>
<!-- End of JavaScript Tag --></div>
		<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rochesterlavoz.com', 'La Voz - Bilingual Newspaper');">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.minorityreporter.net" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.minorityreporter.net', 'Minority Reporter - Rochester, NY Newspaper');">Minority Reporter - Rochester, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/CNYVision"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-70"><a class="gofollow" data-track="NzAsMiwxLDEw" href="http://minorityreporter.net/minority-reporter-classifieds/browse-categories/?category_id=32%2Femployment/" target="new"><img style="border:5px solid #FFFFFF" src="http://cnyvision.com/wp-content/uploads/2018/02/Employent_Opportunities.jpg" align="left" width="400" height="250" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>CNY Vision Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-title"><h2>Forecast</h2></div>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/icons/k/tstorms.gif" alt="Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">07/24</span>

					<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>

			</div>

			

				<div class="wu-cond-text">Thunderstorm</div>

						<div class="wu-forecast-text">Thunderstorms. Lows overnight in the low 70s.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/icons/k/tstorms.gif" alt="Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">07/25</span>

					<span class="wu-cond-pop" title="90% Chance of Precipitation">90%</span>

			</div>

			

				<div class="wu-cond-text">Thunderstorm</div>

						<div class="wu-forecast-text">Showers and thunderstorms. High 78F. Winds SSW at 10 to 15 mph. Chance of rain 90%. Locally heavy rainfall possible.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">07/26</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">A few passing clouds, otherwise generally sunny. High 84F. Winds W at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:13201.1.99999" rel="external" title="View the Syracuse forecast on Wunderground.com"><img src="http://cnyvision.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

<div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/54/bid-8222/syracuse/bid-notices/">BID 8222</a></div> <div class="awpcp-listings-widget-item-excerpt">BID 8222 COUNTY OF ONONDAGA – BID REF # 8222 FOR F...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/54/bid-8222/syracuse/bid-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/15/economy-paving/cortland-new-york-13073/legal-notices/">Economy Paving</a></div> <div class="awpcp-listings-widget-item-excerpt">Economy Paving Co, Inc will be preparing quotation...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/15/economy-paving/cortland-new-york-13073/legal-notices/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcplatestthumb clearfix"></div><div class="awpcp-listing-title"><a href="http://cnyvision.com/minority-reporter-classifieds/show-ad/114/town-of-cortlandville-request-for-proposal/cortland/ny/usa/bid-notices/">Town of Cortlandville Request for Proposal</a></div> <div class="awpcp-listings-widget-item-excerpt">TOWN OF CORTLANDVILLE

Request for Proposals

...<a class="awpcp-widget-read-more" href="http://cnyvision.com/minority-reporter-classifieds/show-ad/114/town-of-cortlandville-request-for-proposal/cortland/ny/usa/bid-notices/">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2015 CNY Vision. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1532469100'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/comment-reply.min.js?ver=4.2.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.16.4-a'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/cnyvision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnyvision.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


